Down alert: GLS is DOWN
Incident Report for Deliverea
Resolved
Alert UP: GLS is UP again at 11/26/2021 02:16:41 PM, after 10m of downtime.
Posted Nov 26, 2021 - 14:18 CET
Monitoring
DOWN alert:GLS is down since 11/26/2021 02:06:41 PM.
Posted Nov 26, 2021 - 14:14 CET
This incident affected: Carriers (GLS).